Aug 032009
 

Cumulative patch cluster 7.4.4.7 of NetWorker was released on the weekend. There’s a whole raft of fixes in this. On a personal front, I’m pleased to see the inclusion of LGTsc24186 in this build. I’ve been working with EMC for quite some time for several customers over that particular issue, and while I’ve had some patches for it for a while, seeing it included in a cumulative release always makes me feel more confident that said patches will make it into core code. (LGTsc24186 deals with periodic/random failure of cloning operations with “authentication type 0 not adequate” logged for the failure.)

If you’re encountering odd problems with 7.4.4, you may want to chat to your support provider to see whether 7.4.4.7 will make life easier.

Sorry, the comment form is closed at this time.

%d bloggers like this: